I can't see the data from my linked Excel file.

There are a couple of reasons this might be happening:

  • Maybe the Excel file is linking to the wrong category in Budgyt. You can see which categories are linked by going to Data/Formulas > Manage Excel Links, and examining the Account column. This shows a combination code that starts with your GL account code, followed by your department code followed by 000.
  • If you need to change an account, download your linked file by clicking on the file name on the left, or on the download symbol on the right, then find the tab named Input, and make the appropriate change to the account code, making sure it remains in the same format. Now save the file (it will save to your Download folder), go back to Budgyt and select the pencil icon at the right of the file in Manage Excel Links, and attach the newly saved version.
  • If this wasn't the issue, there may be a problem with the number of decimal places in your data. For example, if you are linking non-financial data which has 3 decimal places, and it is linking to a category in Budgyt that has none, your data will be rounding to the nearest whole number. To rectify this, go to Settings > Manage Categories, find the category that you are linking to, and select the appropriate number of decimal places in the edit screen. You'll need to relink the file to pull in the numbers properly (just download it and the reattach).