I import to my non financials, but don’t see any data.

If you've run an import of non-financial data, but you don't see anything in Budgyt, this may be due to the number of decimal places you are using.

For instance if the data is a decimal - 0.234 for example, and the category to which you are importing is set to show no decimal places, then your import will work, but you will see zero instead of 0.234 in your Data Sheet.

To rectify this, go to Settings > Manage Categories, click the pencil tool to the right of the category you need to fix, and in the Decimals menu, select the desired number of decimal places (5 is the maximum). 

Now run your import again and you should see your data correctly.

If when you get to the screen above, the Decimals field is greyed out, and won't let you edit it, 2 things might have happened:

  1. You don't have decimals turned on for non financial categories
  2. The category you are editing lives in a Group that is not defined as a Non Financial group.

To rectify 1. go to Settings > Preferences, and select Yes in the Display Cents for Non Financial Categories field:

To rectify 2. go to Settings > Manage Groups, click the edit tool on the right of the group you're working with, and select NON-FINANCIAL from the Mapping Identifier menu.